SuperRate v1.5 for JomSocial

By yP on Sat, 2010/11/13 9:262317 views 2JoomlaJ! ExtensionsJomSocial
SuperRate v1.5 for JomSocial

The title pretty much tells it all. Included are the new template files for JS 2.0. The new thing is the ability to specify which version of JS you are using directly in the plugin settings, which will be further developped into an ability to support more than the default template.

Quote:
https://rapidshare.com/files/434605860/js_superrate_v1.5.ziphttp://depositfiles.com/files/0lv9yvspfhttp://hotfile.com/dl/86644663/2bdeed5/js_superrate_v1.5.zip.htmlhttp://uploading.com/files/cmddb4m5/js_superrate_v1.5.zip/

Comments

  1. 2010-12-06 10:22
    Anonymous

    version v2.1 is available.. then why uploading 1.5???

  2. 2010-12-06 5:19
    Anonymous

    Callbacks

Add comment