CorePHP JomDefender v1.2 for j1.5, j1.6 and j1.7

By NewOne on Sat, 2011/10/08 16:542614 views 1JoomlaJ! Extensions
CorePHP JomDefender v1.2 for j1.5, j1.6 and j1.7

Protect your Joomla website from devastating hacker attacks with jomDefender: ‘corePHP’s’ powerful new security plugin that shields your website from hackers.

Demo:

http://www.corephp.com/joomla-products/jomdefender.html

Download:

http://uploading.com/files/4928amd1/JomDefender_1.2.rar/http://www.filesonic.com/file/2857940205/JomDefender_1.2.rar

Comments

  1. 2013-04-10 7:00
    danial

    i need this plugin for joomla 2.5 please send me please!

Add comment